
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<script src="//load.sumome.com/" data-sumo-site-id="fc6c1db8b068a538acb80c6ea7b1d0d8d666360fa9a3a78cf3a54a41d5f90787" async="async"></script>

<meta charset="UTF-8" />
<title>Want to Start a Blog? Sign-up for this Free eBook! - Cotten Kandi ™</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.cottenkandi.com/xmlrpc.php" />
	

<link rel="apple-touch-icon-precomposed" href="http://www.cottenkandi.com/wp-content/uploads/2015/01/logo-header-retina.png" />
	
<meta name='OBKey' content='NzgE/GhLR3IcL+P+PTs6Wg==' />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Want tips on how to start a blog? In the nearly 9 years that I&#039;ve been blogging, I&#039;ve learned a lot. Get the free eBook for the five things you should know."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to Start a Blog? Sign-up for this Free eBook! - Cotten Kandi ™" />
<meta property="og:description" content="Want tips on how to start a blog? In the nearly 9 years that I&#039;ve been blogging, I&#039;ve learned a lot. Get the free eBook for the five things you should know." />
<meta property="og:url" content="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/" />
<meta property="og:site_name" content="Cotten Kandi ™" />
<meta property="article:publisher" content="https://www.facebook.com/cottenkandifanpage/" />
<meta property="article:tag" content="Blog" />
<meta property="article:tag" content="Blogging" />
<meta property="article:tag" content="Ms Toni" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-08T15:01:00+00:00" />
<meta property="article:modified_time" content="2017-02-08T15:47:21+00:00" />
<meta property="og:updated_time" content="2017-02-08T15:47:21+00:00" />
<meta property="og:image" content="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni.jpg" />
<meta property="og:image:width" content="407" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Want tips on how to start a blog? In the nearly 9 years that I&#039;ve been blogging, I&#039;ve learned a lot. Get the free eBook for the five things you should know." />
<meta name="twitter:title" content="Want to Start a Blog? Sign-up for this Free eBook! - Cotten Kandi ™" />
<meta name="twitter:site" content="@cottenkandi" />
<meta name="twitter:image" content="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni.jpg" />
<meta name="twitter:creator" content="@cottenkandi" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Cotten Kandi ™ &raquo; Feed" href="http://www.cottenkandi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cotten Kandi ™ &raquo; Comments Feed" href="http://www.cottenkandi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cotten Kandi ™ &raquo; Want to Start a Blog? Sign-up for this Free eBook! Comments Feed" href="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.cottenkandi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='http://www.cottenkandi.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.cottenkandi.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.cottenkandi.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.4.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.cottenkandi.com/wp-content/themes/smart-mag/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.cottenkandi.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.cottenkandi.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.cottenkandi.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #ff0088 }

:-moz-selection { background: #ff0088 }

.top-bar { border-top-color: #ff0088 }

.trending-ticker .heading, .breadcrumbs .location, .news-focus .heading, .gallery-title, .related-posts .section-head, 
.news-focus .heading .subcats a.active, .post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments  .url { color: #ff0088 }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a,  
.comment-content .reply, .sc-tabs .active a, .navigation .mega-menu { border-bottom-color: #ff0088 }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #ff0088 }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #ff0088 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #ff0088 } }

.post-content a { color: #ff0088 }

.navigation { background-color: #ffffff; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #ffffff; } }

.navigation.sticky { background: rgb(255,255,255); background: rgba(255,255,255, 0.9); }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #ff0088; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #ff0088; } }

.navigation { border-color: #ffffff; }

.navigation .menu > li li a, .navigation .mega-menu.links > li > a, .navigation .mega-menu.links > li li a,
.mega-menu .posts-list .content, .navigation .mega-menu .sub-nav li a { border-color: #ffffff; }

@media only screen and (max-width: 799px) { .navigation .menu li a { border-color: #ffffff; } }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #ffffff; }

.mega-menu .sub-nav { background: #ffffff; }

.navigation a, .mega-menu .heading, .mega-menu .featured h2 a { color: #19232d; }

.main-footer { background-color: #ffffff; background-image: none; }

.main-footer .widgettitle { color: #19232d }

.main-footer, .main-footer .widget { color: #19232d }

.main-footer .widget a { color: #ff0088 }


table.cnss-social-icon { float:right; }
@media only screen and (min-width: 800px) {
 .logo-image { margin:1em 0; }
}
.main-pagination {
display: block;
text-align: center;
}

.main-pagination * {
display: inline-block !important;
float: none !important;
}
.single .post-header .featured {
display: none;
}

.highlights h2 a, a { color:#ff0088; }

.rev_slider_wrapper {
clear: both;
float: left;
overflow: hidden;
display: block;
margin-bottom: 20px !important;
}

.tp-simpleresponsive .caption, .tp-simpleresponsive .tp-caption {
background: #ff0088;
color: white;
padding:8px;
line-height:1.5 !important;
text-align:left;
}

@media only screen and (max-width: 799px) {
.mobile .search.active .query {
  color:inherit; 
}
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.cottenkandi.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.cottenkandi.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.cottenkandi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.4.7'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.4.7'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.cottenkandi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cottenkandi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cottenkandi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/p2qSL2-foE' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottenkandi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottenkandi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="fc6c1db8b068a538acb80c6ea7b1d0d8d666360fa9a3a78cf3a54a41d5f90787" async></script><link rel="stylesheet" href="http://www.cottenkandi.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	
<!--[if lt IE 9]>
<script src="http://www.cottenkandi.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-59188 single-format-standard right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/" title="Want to Start a Blog? Sign-up for this Free eBook!">Want to Start a Blog? Sign-up for this Free eBook!</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2017/02/03/looking-for-love-social-media/" title="Looking for Love? Don’t Look to Social Media">Looking for Love? Don’t Look to Social Media</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2017/02/01/beyonce-pregnant-twins-boys-girls/" title="Beyonce Pregnant With Twins! Boys or Girls?">Beyonce Pregnant With Twins! Boys or Girls?</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2017/01/09/tracee-ellis-ross-makes-golden-globe-history-win-issa-rae/" title="Tracee Ellis Ross Makes History With Golden Globes Win">Tracee Ellis Ross Makes History With Golden Globes Win</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2017/01/09/meryl-streep-golden-globes-speech-donald-trump/" title="Meryl Streep Gives Heartfelt Speech After Golden Globes Win">Meryl Streep Gives Heartfelt Speech After Golden Globes Win</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2017/01/04/want-become-successful-6-steps-get-formation/" title="Want to Become Successful? Here are 6 Steps to Get in Formation!">Want to Become Successful? Here are 6 Steps to Get in Formation!</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/12/27/gabrielle-union-being-mary-jane-bet-settlement/" title="A Woman Who Ask For What She Deserve Gets It, Ask Gabrielle Union">A Woman Who Ask For What She Deserve Gets It, Ask Gabrielle Union</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/10/28/new-atlanta-artist-alexis-ayaana-wants-us-to-watch-her/" title="Artist Spotlight: Alexis Ayaana Wants Us to Know Why We Should Watch Her">Artist Spotlight: Alexis Ayaana Wants Us to Know Why We Should Watch Her</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/09/19/should-you-choose-between-love-or-having-a-career/" title="Would You Choose Love Over Having a Career?">Would You Choose Love Over Having a Career?</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/09/16/former-celebrity-blogger-necole-kane-bitchie-gets-real-leaving-successful-brand-behind/" title="Former Celebrity Blogger Necole Kane Gets Real About Leaving A Successful Brand Behind">Former Celebrity Blogger Necole Kane Gets Real About Leaving A Successful Brand Behind</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/09/15/wale-embraces-fatherhood-shares-loving-letter-daughter-zyla-moon-oluwakemi/" title="Wale Embraces Fatherhood, Shares Loving Letter to Daughter Zyla Moon Oluwakemi">Wale Embraces Fatherhood, Shares Loving Letter to Daughter Zyla Moon Oluwakemi</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/09/13/jessica-white-just-became-shero-kate-upton/" title="Jessica White Just Became Our &#8220;Shero&#8221;">Jessica White Just Became Our &#8220;Shero&#8221;</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/08/10/put-your-bias-aside-actually-hear-each-other-deep-end-network-docu/" title="What if We Put Our Biases Aside to Actually Hear Each Other?">What if We Put Our Biases Aside to Actually Hear Each Other?</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/07/26/michelle-obama-entire-dnc-speech-video/" title="Michelle Obama&#8217;s Entire DNC Speech (Video)">Michelle Obama&#8217;s Entire DNC Speech (Video)</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/07/18/black-lives-matter-petition-recognize-terrorist-organization-garners-100k-signatures-kkk/" title="Petition to Recognize Black Lives Matter As a Terrorist Organization Garners Over 100k Signatures">Petition to Recognize Black Lives Matter As a Terrorist Organization Garners Over 100k Signatures</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/05/11/ladies-how-many-times-do-you-let-a-man-cheat-before-you-walk-away/" title="Ladies: How Many Times Should You Let A Man Cheat Before Walking Away?">Ladies: How Many Times Should You Let A Man Cheat Before Walking Away?</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/05/04/afeni-shakur-mother-late-rapper-tupac-shakur-dies-cardiac-arrest/" title="Afeni Shakur, Mother to the Late Tupac Shakur, Dies From Cardiac Arrest">Afeni Shakur, Mother to the Late Tupac Shakur, Dies From Cardiac Arrest</a></li>
						
												
							<li><a href="http://www.cottenkandi.com/2016/05/01/malia-obama-will-attend-harvard-2017/" title="Malia Obama Will Attend Harvard in 2017!">Malia Obama Will Attend Harvard in 2017!</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.cottenkandi.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7351062575774780"
     data-ad-slot="2496104174"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.cottenkandi.com/" title="Cotten Kandi ™" rel="home">
									
					<img src="http://www.cottenkandi.com/wp-content/uploads/2013/02/logo.jpg" class="logo-image" alt="Cotten Kandi ™"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					<ul id="" class="cnss-social-icon " style="text-align:;"><li class="Facebook" style=" display:inline-block;"><a target="_blank" title="Facebook" href="http://facebook.com/cottenkandifanpage"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912160_Facebook.png" border="0" width="32" alt="Facebook" style=" margin:5px;" /></a></li><li class="Twitter" style=" display:inline-block;"><a target="_blank" title="Twitter" href="http://twitter.com/cottenkandi"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912253_Twitter.png" border="0" width="32" alt="Twitter" style=" margin:5px;" /></a></li><li class="Google-Plus" style=" display:inline-block;"><a target="_blank" title="Google Plus" href="https://plus.google.com/114522773837161590301/posts"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912218_Google Plus.png" border="0" width="32" alt="Google Plus" style=" margin:5px;" /></a></li><li class="Pinterest" style=" display:inline-block;"><a target="_blank" title="Pinterest" href="http://pinterest.com/cottenkandi"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912375_Pinterest.png" border="0" width="32" alt="Pinterest" style=" margin:5px;" /></a></li><li class="You-Tube" style=" display:inline-block;"><a target="_blank" title="You Tube" href="http://youtube.com/cottenkandionline"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912341_YouTube.png" border="0" width="32" alt="You Tube" style=" margin:5px;" /></a></li><li class="Rss" style=" display:inline-block;"><a target="_blank" title="Rss" href="http://www.cottenkandi.com/feed"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912437_RSS.png" border="0" width="32" alt="Rss" style=" margin:5px;" /></a></li><li class="" style=" display:inline-block;"><a target="_blank" title="" href="http://web.stagram.com/n/cottenkandi/"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912470_Instagram.png" border="0" width="32" alt="" style=" margin:5px;" /></a></li></ul><!-- START REVOLUTION SLIDER 4.6.0 fullwidth mode -->

<div id="rev_slider_3_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:#E9E9E9;padding:0px;margin-top:0px;margin-bottom:0px;max-height:350px;">
	<div id="rev_slider_3_1" class="rev_slider fullwidthabanner" style="display:none;max-height:350px;height:350px;">
<ul>	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2017/02/Beyonce-Pregnant-Twins-Boys-Girls.jpg"  alt="Beyonce-Pregnant-Twins-Boys-Girls"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Beyonce Pregnant With Twins! Boys or Girls?
<strong>Beyonce</strong> is pregnant and expecting twins! Have you heard? Of course, you have!

After announcing that she, and her music...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2017/01/Tracee-Ellis-Ross-Golden-Globes-2017-Win.jpg"  alt="Tracee-Ellis-Ross-Golden-Globes-2017-Win"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Tracee Ellis Ross Makes History With Golden Globes Win
<strong>Tracee Ellis Ross </strong>is the definition of 'Black Girl Magic.' What I love about Tracee is that she's unapologetically...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2017/01/Meryl-Streep-Golden-Globes-Speech-2017.jpg"  alt="Meryl-Streep-Golden-Globes-Speech-2017"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Meryl Streep Gives Heartfelt Speech After Golden Globes Win
<strong>Meryl Streep</strong> is pure magic, and if you dispute that then you clearly have no idea what you're talking...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2016/12/Gabrielle-Union-Being-Mary-Jane-BET-Settlement.jpg"  alt="Gabrielle-Union-Being-Mary-Jane-BET-Settlement"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">A Woman Who Ask For What She Deserve Gets It, Ask Gabrielle Union
There's no such thing as being nice in business, just ask <strong>Gabrielle Union</strong>. She's living proof that asking, no...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2016/09/Wale-Daughter-Zyla-Moon_Oluwakemi.jpg"  alt="Wale-Daughter-Zyla-Moon_Oluwakemi"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Wale Embraces Fatherhood, Shares Loving Letter to Daughter Zyla Moon Oluwakemi
You just have to love a man that not only embraces fatherhood but isn't afraid of wearing his heart...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2016/09/Jessica-White-Respond-Kate-Upton-National-Anthem-Protest-Controversy.jpg"  alt="Jessica-White-Respond-Kate-Upton-National-Anthem-Protest-Controversy"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Jessica White Just Became Our "Shero"
Who says a model can't be well informed about social issues? <strong>Jessica White</strong> certainly is. Over the weekend, fellow...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2016/04/Prince-Dead-57.jpg"  alt="Prince-Dead-57"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Prince Surprisingly Dies at 57!
In some every shocking and surprising news, the legendary musician <strong>Prince</strong> has died at just 57 years old.

Earlier in...
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.cottenkandi.com/wp-content/uploads/2016/04/Grace-Gealey-Trai-Byers-Married.jpg"  alt="Grace-Gealey-Trai-Byers-Married"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption cotten kandi tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">Grace Gealey Reveals She and Trai Byers Are Married!
 Empire couple Grace Gealey and Trai Byers officially tie the knot.

<strong>Grace Gealy</strong> and <strong>Trai Byers</strong>...
		</div>
	</li>
</ul>
<div class="tp-bannertimer"></div>	</div>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 960;
						tpopt.startheight = 350;
						tpopt.container = jQuery('#rev_slider_3_1');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi3;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_3_1').revolution == undefined)
					revslider_showDoubleJqueryError('#rev_slider_3_1');
				else
				   revapi3 = tpj('#rev_slider_3_1').show().revolution(
					{
						dottedOverlay:"none",
						delay:9000,
						startwidth:960,
						startheight:350,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:5,
						
												
						simplifyAll:"off",

						navigationType:"none",
						navigationArrows:"solo",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 75,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:0,
						fullWidth:"on",
						fullScreen:"off",

						spinner:"spinner0",
						
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,

						shuffle:"off",

						autoHeight:"off",
						forceFullWidth:"off",
						
						
						
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



					
				});	/*ready*/

			</script>


			</div><!-- END REVOLUTION SLIDER -->				</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-desktop-main-menu-container"><ul id="menu-desktop-main-menu" class="menu"><li id="menu-item-34979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34979"><a href="http://www.cottenkandi.com">Home</a></li>
<li id="menu-item-40208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40208"><a href="http://www.cottenkandi.com/about/">About</a></li>
<li id="menu-item-34983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34983"><a href="http://www.cottenkandi.com/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-34984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34984"><a href="http://www.cottenkandi.com/fashion/">Fashion</a></li>
<li id="menu-item-34982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34982"><a href="http://www.cottenkandi.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-34985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34985"><a href="http://www.cottenkandi.com/relationships/">Dating</a></li>
<li id="menu-item-34986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34986"><a href="http://www.cottenkandi.com/music-news/">Music</a></li>
<li id="menu-item-34988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34988"><a href="http://www.cottenkandi.com/exclusives/">Exclusives</a></li>
<li id="menu-item-34989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34989"><a href="http://www.cottenkandi.com/the-cotten-kandi-diaries/">CK Diaries</a></li>
<li id="menu-item-56881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56881"><a href="http://www.cottenkandi.com/events/">Events</a></li>
<li id="menu-item-58890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58890"><a href="http://www.cottenkandi.com/submit-content/">Submit Content</a></li>
<li id="menu-item-34990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34990"><a href="http://www.cottenkandi.com/advertise/">Advertise</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-59188" class="post-59188 post type-post status-publish format-standard has-post-thumbnail category-business tag-blog tag-blogging tag-ms-toni" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
							
				<a href="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni.jpg" title="Want to Start a Blog? Sign-up for this Free eBook!" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="Starting-A-Blog-Cover-Ms-Toni" title="Want to Start a Blog? Sign-up for this Free eBook!" srcset="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni-1078x516.jpg 1078w, http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni-702x336.jpg 702w" sizes="(max-width: 702px) 100vw, 702px" />					
										
												
				</a>
								
								
					</div>
	
		
		<h1 class="post-title item fn" itemprop="name">
		Want to Start a Blog? Sign-up for this Free eBook!		</h1>
		
		<a href="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.cottenkandi.com/author/admin/" title="Posts by Ms. Toni" rel="author">Ms. Toni</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-title" datetime="2017-02-08T15:01:00+00:00" title="2017-02-08" itemprop="datePublished">February 8, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.cottenkandi.com/business/" rel="category tag">Business</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<div class="pd-rating" id="pd_rating_holder_6197493_post_59188"></div>
<p>Hi guys, it&#8217;s Toni! </p>
<p><img src="http://www.cottenkandi.com/wp-content/uploads/2015/10/Ms-Toni-Cotten-Kandi.jpg" alt="Ms-Toni-Cotten-Kandi" width="257" height="314" class="aligncenter size-full wp-image-58422" /></p>
<p>Just wanted to pop in and keep you in the loop on all the things I&#8217;m working on lately.</p>
<p>You may have noticed that I&#8217;ve spent less time blogging on this site. Well, that&#8217;s because I&#8217;ve been working on some cool projects, including a free eBook about, you guessed it, blogging! I&#8217;ve also spent more time writing features for other outlets (<strong><em>scroll to the bottom for the good reads</em></strong>).</p>
<p><span id="more-59188"></span>I&#8217;m also rebranding. And with that comes the demise of <a href="http://cottenkandi.com" target="_blank">Cotten Kandi</a> as you know it. The site will remain up and running for a while and so will my social handles (<a href="https://twitter.com/cottenkandi" target="_blank">Twitter</a>, <a href="https://instagram.com/cottenkandi" target="_blank">Instagram</a>/<a href="https://facebook.com/cottenkandifanpage" target="_blank">Facebook</a>), as I figure out the process, possible name change or a completely new site. Fact is, I&#8217;m not going to stop blogging, whether it is for this site, a new one, or some other outlets. So get use to it because you&#8217;re stuck with me :-).</p>
<p>For now, sign up for updates and more details about the release of my free eBook, <em>&#8216;Starting A Blog? 5 Things You Should Know.&#8217;</em> The book will likely be released sometime in March, so <strong>sign-up here</strong><a href="http://mstoni.com/newsletter" target="_blank"></a> for a copy!</p>
<p><img src="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni.jpg" alt="Starting-A-Blog-Cover-Ms-Toni" width="407" height="650" class="aligncenter size-full wp-image-59190" srcset="http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni-188x300.jpg 188w, http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni.jpg 407.33333333333w, http://www.cottenkandi.com/wp-content/uploads/2017/02/Starting-A-Blog-Cover-Ms-Toni-188x300@2x.jpg 376w" sizes="(max-width: 407px) 100vw, 407px" /></p>
<p>I&#8217;ve been blogging for a long time. And in that time, nearly nine years, I&#8217;ve learned a lot about the digital media space. That includes building a community, garnering press etc. In my free eBook, I give you the basics. There are five things I think you should know to get started. Until it&#8217;s official release date, click the link to <a href="http://mstoni.com/newsletter" target="_blank">sign-up for a free copy</a>. I want to hear from you.</p>
<p>Should I keep the site running? Change the name, content etc.? Please don&#8217;t hesitate to shoot me a message, comments and/or concerns by emailing me at <strong>mstoni [at] cottenkandi.com</strong>.</p>
<p>I also want to say thank you for all the support you&#8217;ve given me over the years. It&#8217;s because of it that I&#8217;ve been able to launch a career. So, thank you, thank you, thank you. Until my next post and further announcements, enjoy these great read, *smooches*.</p>
<p><em><strong>My Featured Articles Around the Web:</strong></em><br />
The Truth About “Making It” and Becoming Successful: 6 Steps to Get in Formation &#8211; <a href="http://baucemag.com/the-truth-about-making-it-and-becoming-successful-6-steps-to-get-in-formation/" target="_blank">Bauce Mag</a><br />
Real Friends Show Up and Show Support. Do You? &#8211; <a href="http://www.niamagazine.com/real-friends/" target="_blank">Nia Magazine</a><br />
Why I Cut My Hair: Black Girl Magic &#8211; <a href="https://tajimag.com/cut-hair-black-girl-magic/" target="_blank">Taji Magazine</a><br />
Want to Prosper As An Entrepreneur? Set Measurable Goals &#8211; <a href="https://www.womeneur.com/want-to-prosper-as-an-entrepreneur-set-measurable-goals/" target="_blank">Womeneur</a><br />
How Building An Online Presence Put Me On The Right Career Path &#8211; <a href="http://www.marketingnoire.com/blog/2016/8/how-building-an-online-presence-put-me-on-the-right-career-path" target="_blank">Marketing Noire</a></p>
<script type='text/javascript'>
		<!--
		//OBSTART:do_NOT_remove_this_comment
		var OutbrainPermaLink="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/";
		if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
		var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1382122775";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));}
		//OBEND:do_NOT_remove_this_comment
		//-->
		</script>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post_author_plugin"><span class="post_author_author">Written by: <a href="http://www.cottenkandi.com/about/" title="More about Ms. Toni ">Ms. Toni</a> </span></div>
				
								
									<div class="tagcloud"><a href="http://www.cottenkandi.com/tag/blog/" rel="tag">Blog</a> <a href="http://www.cottenkandi.com/tag/blogging/" rel="tag">Blogging</a> <a href="http://www.cottenkandi.com/tag/ms-toni/" rel="tag">Ms Toni</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F&amp;media=http%3A%2F%2Fwww.cottenkandi.com%2Fwp-content%2Fuploads%2F2017%2F02%2FStarting-A-Blog-Cover-Ms-Toni.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F&amp;name=Want+to+Start+a+Blog%3F+Sign-up+for+this+Free+eBook%21" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Want%20to%20Start%20a%20Blog%3F%20Sign-up%20for%20this%20Free%20eBook%21&amp;body=http%3A%2F%2Fwww.cottenkandi.com%2F2017%2F02%2F08%2Fwant-to-start-a-blog-sign-up-for-this-free-ebook%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.cottenkandi.com/2017/02/03/looking-for-love-social-media/" rel="prev">Looking for Love? Don’t Look to Social Media</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://1.gravatar.com/avatar/3036f1a669e20fec9638dafb084d34b1?s=100&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=PG' class='avatar avatar-100 photo' height='100' width='100' align='' />				
				<div class="description">
					<a href="http://www.cottenkandi.com/author/admin/" title="Posts by Ms. Toni" rel="author">Ms. Toni</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://cottenkandi.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.cottenkandi.com/2014/12/19/why-do-major-media-outlets-opt-for-sensationalism-instead-of-traditional-journalism/" title="Why Do Major Media Outlets Opt For Sensationalism Instead of Traditional Journalism?" class="image-link">
					<img width="141" height="140" src="http://www.cottenkandi.com/wp-content/uploads/2014/12/media-power.jpg" class="image wp-post-image" alt="media-power" title="Why Do Major Media Outlets Opt For Sensationalism Instead of Traditional Journalism?" />
									</a>
				
				<div class="meta">
					<time datetime="2014-12-19T13:10:36+00:00">December 19, 2014 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="http://www.cottenkandi.com/2014/12/19/why-do-major-media-outlets-opt-for-sensationalism-instead-of-traditional-journalism/" title="Why Do Major Media Outlets Opt For Sensationalism Instead of Traditional Journalism?">Why Do Major Media Outlets Opt For Sensationalism Instead of Traditional Journalism?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.cottenkandi.com/2014/05/08/monifah-confirms-marriage-girlfriend-terez-rnb-divas-latavia-meelah/" title="[Exclusive] Monifah Confirms Marriage to Girlfriend, Talks &#8216;R&#038;B Divas&#8217;, Her New Album &#038; More&#8230;" class="image-link">
					<img width="140" height="140" src="http://www.cottenkandi.com/wp-content/uploads/2014/05/Monifah-Confirms-Marriage-Cotten-Kandi-Interview-Ms-Toni-.jpg" class="image wp-post-image" alt="Monifah-Confirms-Marriage-Cotten-Kandi-Interview-Ms-Toni-" title="[Exclusive] Monifah Confirms Marriage to Girlfriend, Talks &#8216;R&#038;B Divas&#8217;, Her New Album &#038; More&#8230;" srcset="http://www.cottenkandi.com/wp-content/uploads/2014/05/Monifah-Confirms-Marriage-Cotten-Kandi-Interview-Ms-Toni--150x150.jpg 150w, http://www.cottenkandi.com/wp-content/uploads/2014/05/Monifah-Confirms-Marriage-Cotten-Kandi-Interview-Ms-Toni--300x300.jpg 300w, http://www.cottenkandi.com/wp-content/uploads/2014/05/Monifah-Confirms-Marriage-Cotten-Kandi-Interview-Ms-Toni-.jpg 500w" sizes="(max-width: 140px) 100vw, 140px" />
									</a>
				
				<div class="meta">
					<time datetime="2014-05-08T16:59:22+00:00">May 8, 2014 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						4</span>	
					
				</div>
				
				<h2><a href="http://www.cottenkandi.com/2014/05/08/monifah-confirms-marriage-girlfriend-terez-rnb-divas-latavia-meelah/" title="[Exclusive] Monifah Confirms Marriage to Girlfriend, Talks &#8216;R&#038;B Divas&#8217;, Her New Album &#038; More&#8230;">[Exclusive] Monifah Confirms Marriage to Girlfriend, Talks &#8216;R&#038;B Divas&#8217;, Her New Album &#038; More&#8230;</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.cottenkandi.com/2011/07/15/alicia-keys-blogs-on-finding-herself-during-the-making-of-the-element-of-freedom-album/" title="Alicia Keys Blogs On Finding Herself During The Making of &#8216;The Element of Freedom&#8217; Album" class="image-link">
					<img width="98" height="140" src="http://www.cottenkandi.com/wp-content/uploads/2011/07/Alicia-Keys-Honored-With-Her-Own-Wax-Figure.jpg" class="image wp-post-image" alt="Alicia Keys Honored With Her Own Wax Figure" title="Alicia Keys Blogs On Finding Herself During The Making of &#8216;The Element of Freedom&#8217; Album" />
									</a>
				
				<div class="meta">
					<time datetime="2011-07-15T09:56:18+00:00">July 15, 2011 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.cottenkandi.com/2011/07/15/alicia-keys-blogs-on-finding-herself-during-the-making-of-the-element-of-freedom-album/" title="Alicia Keys Blogs On Finding Herself During The Making of &#8216;The Element of Freedom&#8217; Album">Alicia Keys Blogs On Finding Herself During The Making of &#8216;The Element of Freedom&#8217; Album</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.cottenkandi.com/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/';
var disqus_identifier = '59188 http://www.cottenkandi.com/?p=59188';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cottenkandi';
var disqus_title = "Want to Start a Blog? Sign-up for this Free eBook!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59188';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-26" class="widget widget_text">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Cotten Kandi Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7351062575774780"
     data-ad-slot="4189582577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7351062575774780"
     data-ad-slot="8542637776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7351062575774780"
     data-ad-slot="5449570573"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7351062575774780"
     data-ad-slot="2496104174"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>

<div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="422025741" data-num="10" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>

<center> <a href="http://certifiedglam.com" target="_blank"><span style="color: #ff0066;">Certified Glam Boutique</span></a> <center/>
<a href="http://certifiedglam.com" target="_blank"><img class="aligncenter size-full wp-image-50894" alt="Certified-Glam-Online-Boutique-Logo" src="http://www.cottenkandi.com/wp-content/uploads/2014/07/Certified-Glam-Online-Boutique-Logo.png" width="213" height="272" /></a>


<a href="http://www.dhgate.com/wholesale+tattoos.html" title="Celebrity’s great love on tattoo supplies"><img width="120" height="90" alt="simple tattoos" src="http://www.dhresource.com/albu_384956174_00/1.260x260.jpg"></a>


<br>
<strong>Sammydress</strong><br /><a title="sammy dress" href="http://www.sammydress.com"><img width="150" height="150" src="http://www.sammydress.com/uploads/banner/20140116/home_page/250.jpg" alt="sammy dress for less"></a>
<br/>

<!-- BEGIN UAT - 160x600 - CottenKandi: CottenKandi - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/27/34/uat_23427.js?ad_size=160x600"></script>
<!-- END TAG -->
</center></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class="widgettitle">Find Us On Facebook</h3>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FCotten-Kandi%2F142888155755206&amp;width=300&amp;connections=25&amp;stream=false&amp;header=false&amp;height=350" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:350px;" allowTransparency="true"></iframe>
</div>
		</li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widgettitle">Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-58707 mc4wp-form-basic" method="post" data-id="58707" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">

    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<p>Powered by <a href="http://eepurl.com/bCG2Nf" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_ee883ade7763d2c80ffff2267_f27e1fb281" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>

</div>

<!--End mc_embed_signup--><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486747649" /><input type="hidden" name="_mc4wp_form_id" value="58707" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_cnss_widget"><h3 class="widgettitle">Social</h3><ul id="" class="cnss-social-icon " style="text-align:;"><li class="Facebook" style=" display:inline-block;"><a target="_blank" title="Facebook" href="http://facebook.com/cottenkandifanpage"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912160_Facebook.png" border="0" width="32" alt="Facebook" style=" margin:5px;" /></a></li><li class="Twitter" style=" display:inline-block;"><a target="_blank" title="Twitter" href="http://twitter.com/cottenkandi"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912253_Twitter.png" border="0" width="32" alt="Twitter" style=" margin:5px;" /></a></li><li class="Google-Plus" style=" display:inline-block;"><a target="_blank" title="Google Plus" href="https://plus.google.com/114522773837161590301/posts"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912218_Google Plus.png" border="0" width="32" alt="Google Plus" style=" margin:5px;" /></a></li><li class="Pinterest" style=" display:inline-block;"><a target="_blank" title="Pinterest" href="http://pinterest.com/cottenkandi"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912375_Pinterest.png" border="0" width="32" alt="Pinterest" style=" margin:5px;" /></a></li><li class="You-Tube" style=" display:inline-block;"><a target="_blank" title="You Tube" href="http://youtube.com/cottenkandionline"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912341_YouTube.png" border="0" width="32" alt="You Tube" style=" margin:5px;" /></a></li><li class="Rss" style=" display:inline-block;"><a target="_blank" title="Rss" href="http://www.cottenkandi.com/feed"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912437_RSS.png" border="0" width="32" alt="Rss" style=" margin:5px;" /></a></li><li class="" style=" display:inline-block;"><a target="_blank" title="" href="http://web.stagram.com/n/cottenkandi/"><img src="http://www.cottenkandi.com/wp-content/uploads/1412912470_Instagram.png" border="0" width="32" alt="" style=" margin:5px;" /></a></li></ul></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© 2008-2015, Cotten Kandi Media, LLC , New York, NY, All Rights Reserved

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20830002-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"o2pni1a8s700Wf", domain:"cottenkandi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=o2pni1a8s700Wf" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-32883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32883"><a href="http://www.cottenkandi.com/about/">About</a></li>
<li id="menu-item-34259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34259"><a href="http://www.cottenkandi.com/authors/">Authors</a></li>
<li id="menu-item-32881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32881"><a href="http://www.cottenkandi.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-39996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39996"><a href="http://www.cottenkandi.com/copyright/">Copyright</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33958"><a href="http://www.cottenkandi.com/advertise/">Advertise</a></li>
<li id="menu-item-33853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33853"><a href="http://www.cottenkandi.com/?page_id=1324">Links</a></li>
<li id="menu-item-34258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34258"><a href="http://www.cottenkandi.com/press/">Press</a></li>
<li id="menu-item-40211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40211"><a href="http://www.cottenkandi.com/contact/">Contact</a></li>
<li id="menu-item-58419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58419"><a href="http://www.cottenkandi.com/media-portfolio/">Media Portfolio</a></li>
<li id="menu-item-58889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58889"><a href="http://www.cottenkandi.com/submit-content/">Submit Content</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cottenkandi';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = ""; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=1423683&wsid=0" ></script>
		
		<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-3036f1a669e20fec9638dafb084d34b1">
	</div>
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><div class="revsliderstyles"><style type="text/css">.tp-caption.cotten kandi{font-size:36px;line-height:36px;font-weight:700;font-family:Arial;color:#ffffff;text-decoration:none;background-color:rgba(255,0,136,1);text-shadow:none;margin:0px;letter-spacing:-1.5px;padding:1px 4px 0px 4px;width:150px;white-space:normal !important;height:auto;border-width:0px;border-color:rgb(255,255,255);border-style:none;background-transparency:1}.cotten kandi{font-size:36px;line-height:36px;font-weight:700;font-family:Arial;color:#ffffff;text-decoration:none;background-color:rgba(255,0,136,1);text-shadow:none;margin:0px;letter-spacing:-1.5px;padding:1px 4px 0px 4px;width:150px;white-space:normal !important;height:auto;border-width:0px;border-color:rgb(255,255,255);border-style:none;background-transparency:1}</style>
</div><script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6197493_post_59188={"id":6197493,"unique_id":"wp-post-59188","title":"Want%20to%20Start%20a%20Blog%3F%20Sign-up%20for%20this%20Free%20eBook%21%20-%20Cotten%20Kandi%20%E2%84%A2","permalink":"http:\/\/www.cottenkandi.com\/2017\/02\/08\/want-to-start-a-blog-sign-up-for-this-free-ebook\/","item_id":"_post_59188"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6197493_post_59188 == 'undefined' ){PDRTJS_6197493_post_59188 = new PDRTJS_RATING( PDRTJS_settings_6197493_post_59188 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/08/want-to-start-a-blog-sign-up-for-this-free-ebook/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.cottenkandi.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"422025741.97584da.490fe533ed8145fc9640067fe4d448f8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.cottenkandi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.1'></script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottenkandi.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'35959692',post:'59188',tz:'-4',srv:'www.cottenkandi.com'} ]);
	_stq.push([ 'clickTrackerInit', '35959692', '59188' ]);
</script>

</body>
</html>